Insecure WordPress plugin exposes thousands of sites to takeover attacks



Researchers have disclosed a series of vulnerabilities that could have exposed thousands of WordPress websites to takeover attacks.

According to a blog post from security firm Wordfence, the bugs were present in Brizy – Page Builder, a WordPress plugin installed across more than 90,000 sites. Although a fix has now been released, it’s likely a number of installations remain unpatched.



Source link